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The Power Of Your Mouse

Fit View: Double-Click Wheel
Panning: Drag the Wheel
Dynamic Panning: [SHIFT] + Drag Left button

Rotate View (quick): [SHIFT] + Drag Wheel

Rotate View: [ALT] + Wheel to Activate. Use Left Click to Rotate.
Save QuickSet: [SHIFT] + Right Click > Quickset Save > <Number>
Recall QuickSet: [SHIFT] + Right Click > Quickset Recall > <Number>

DisplaySet: [SHIFT] + Right Click > Displayset > Set / Clear
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Main Toolbar [CTRL] + Right Click
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Reset — Cycle Through Nearby Elements
If you select the wrong element, no worries.
Press Reset (right-click) to cycle through the nearby options

1. Selecttool (ie. Move)
2. Select the element
3. Right-click to cycle through nearby elements
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Reset — Cycle Through Nearby Elements
If you select the wrong element, no worries.
Press Reset (right-click) to cycle through the nearby options

1. Selecttool (ie. Move)
2. Select the element
3. Right-click to cycle through nearby elements
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Selection Tool

Inside Drag to the Right
Overlap Drag to the Left
Toggle Inside/Overlap [SHIFT]

Toggle Block / Line Mode |[ALT]
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Navigating to a Task
Select it from the Task pull-down list

II View 1 - Top, Default
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Going to the Previous/Next Task

[PgUp] / [PgDn]
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Positional Mapping

You can now access any command with one or two keystrokes.

EX: Place SmartLine = [Q] [1].
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Focus Keys

[Esc] Return focus to the Tasks
[Space] Return focus to Accudraw
[Enter] Returns focus to Keyin dialog.

If not already opened, it will open as popup dialog.




Burns
McDoréltell

. Productivit

Previous / Next Model
Easy way to access previously opened files and models.

% 51094-EE-100.dgn Model
o 51094-EE-100.dgn Model
E 51034-EE-100.dgn Model

QO -\ -
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Making Views Work For You (Two Views)

1. Setup a maximized view to do your work (Main view)
2. Setup a small view for navigation (Fitted View)

3. Use Window Area in Navigation view to update main view
W View1-Top, % W View2- Top, Electrical | = || & || 53 |
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Making Views Work For You in 3D (Three Views)

1. Setup a view in the top orientation

2. Setup a view in a side orientation

3. Setup a larger view in isometric orientation

4. Remove Gaps among the views. (Window >Arrange)
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Making Views Work For You in 3D (3D Tentative Point)
Define a point using two orthogonal views:

1. Define the x,y coordinates using [ALT] + Tentative on an orthogonal view
You will see a dashed line on the other views

2. Define the z coordinate using [ALT] + Tentative on another orthogonal view

HINT: Disable Accudraw and AccuSnap

w View 1 - Top, 3D Model L ometric, 30 Model
Geraa~v ARITHIO VDD HTAGE
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Making Views Work For You - Assigning a Different Model to each View
Each View can point to a different model (design, drawing or sheet Model)
1. Create a new 3D Design Model (File > Models)
2. Open multiple views
3. Under View Attributes Change the model for each view

Settings > View Attributes > View Setup > Models

View Number: 2 - [ & — 72X i e it _ ESTETR] = vews - somec 302 S s
—_““‘ il @ AR A B BB AR Braw- AT IHBad RO TG

@ presentation :

Display Style: & Smooth:Shadows

% ACS Triad Fast Cells

= Background FiII

=1 Boundary Display H Grid

Ud Camnera & Level Overrides

[»|clip Back = |Line Styles

[4* |Clip Front = |Line Weights

ECIip Volume E Markers

Constructions E Patterns

-~ Default Lighting §Tag5

EDimensions EText

|-ex | Datta Fields | % | Text Nodes

¥~ Displayset @ Transparency

Global Brightness: % « |:|

H view Setup

R RR e ~ |l [f2]els]slel o]l o8] B~ @ % 2 K 4B % s ¥/ 17107 2 0.0000
Saved Views: |Select - Q
Models: 3d2
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Rotate Elements- About Elements Center

You can rotate multiple elements (at the same time) about their center.
1. Select Rotate Tool

2. Set Method to “Active Angle”

3. Specify the angle
4

Select “About Element Center”

R{'}. Rotate E’E‘@
Method:
15.0000° 2
About Element Center
[ Copies 1
Use Fence: Inside i
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Construct Array - Along Path

You can have an element trace a path
1. Select Construct Array Tool

2. Set Method to “Along Path”

3. Select Element to be copied

4. Select Start and End Point of Path

{1} Construct Array EI [=]) @
Method: [Along Path_~ |

Mode:
Copies: | 5
Distance: | 2.7262

Rotate ltems

Use Fence: Inside
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Origin Offset [O]

Placing an element relative to a Snap point

View Rotation V
Aligns Accudraw compass with current view. [ ]
Cycle through all 3 standard orientations [E]
Cycles compass through Top, Front and Side orientations

Rotate View [RV]

Rotates the view to match orientation of Accudraw compass.

Rotate Element [R E]

Rotate Compass to match slope of element




- Productivity Gems - AccuDraw

Snaps
Intersection [1]
Center [C]

Reviewing List of Shortcuts [?]

28
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References- Activate/Deactivate Reference Files

Reference Files are Read Only, but you can edit them by activating them
1. Right-click on the Reference File

2. Select Activate

3. Edit the Reference File

4. Deactivate the Reference File

u View 1 - Top, References EE
Brax-|ARREHaN WEEH|FTLE

7|a @J@;ﬁ/@%&%)(ﬁﬁiﬂ X [13271 Y [2.0084 Z [0.0000

Smart Solid \ Line, Level: Level 1, Ref: Top (compressor.dgn) oJ| @ |Levelt X1



Burns
McDon(%Zell

e, Productivit

References - Treat Attachment as Element for Manipulation
You can move and manipulate References with regular tools.

Application:
When you need to manipulate active and reference elements together

1. Toggle on “Treat Attachment as Element for Manipulation”
2. Use regular move command
3. Un-toggle “Treat Attachment as Element for Manipulation” when done

oo C S|
Presentation [l 4 & || 11 G
|
- Woaorld Wireframe Ao | Treat Attachment as Element for Manipulation
;ometric lMus.. \Shadow ~ v S
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Cells — Inserting DWG Content

You can insert DWG Blocks into your DGN or DWG files.
1. Element > Cells > Attach Folder

2. Browse for the folder with the dwg files

“& Cell Library: [..\Productivity Gems\DWG Blocks\] o] B (e
File
| L Path Display:
Attach File_.. ;
| Attach Folder... ype . Where -
Detach srph R-4
Compress freh R4
= hrph R-4 |
Upgrade Files to V8. hrph R-4 L
C:BMCD_LIB\BMCDead\Symbologyv8iTools cel [P R4 I
2 | ymbology\wSiToaols.cel rph R4 B
DOORR26 Grph R-4
DOORR3 Grph R4
DOORTAG Grph R4
DOWNT Grph R4
DOWN2 Grph R4
Drain_Elev_Temp... Grph R-4
ESEW Grph R4
EWC Grph R4
FE Grph R-4
FE-1a Grph R-4
FURNITURE Grph R4
furnituretag Grph R-4
Garagel10 Grph R-4 Ll
Active Cells
NONE NONE Groate | [ stors
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Cells — Cell Selector

You can insert your favorite cells graphically.
1. Utilities > Cell Selector

2. Load Cell Library

You can :

« Combine multiple cell libraries
« Remove cells from the list
 Change button sizes.

M Cell Selector [.\MyCells.csf] o

File | Edit

MNew...
Open... } i -
,,,,,,,, A | e A
e ,r_'r\ : ; % ”,:5 ( : ::
Save As... W

Load Cell Library...
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Project Explorer Applications

* Quick Access to Project Files (CAD, Office, PDF)
« Easy way to attach Reference Files

e Easy way to Insert Cells

e Easy way to Print set of drawings

e Easy way to Batch Process project drawings



Burns
McDon%ZeH

SINCE 1898 ®

How do you Access It?
File > Project Explorer

Keyin: Dialog Project Open
Primary Toolbar icon
RAOJEVHRER

Project Explorer
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Using the drag-and-drop feature
Drag-and-drop: Attach as a Reference File
[Ctrl] + Drag-and-drop: Insert as a cell

[Alt] + Drag-and-drop: Link project resource to
elements in the drawing
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Easy way to Print set of drawings
1.Selecting a set of models

2.Right-click and choose Print Organizer

Active Directory - @

[ Designs |T|
-- 20 data [3D Push-Pull Modelin

-- AccuDraw Challe Print Organizer...

Add Link to Element
-- Annotating Desig Copy

G-@ Arcs [Base Geor Link Properties
&-B Area Plan [Micro
-- Array Elements [Les T
-- Blend Surfaces [30-Surfaces.d
#-[E Booleans [Solids.dgn]

Properties
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Batch Process and Batch Conversion
You can drag-and-drop models from Project Explorer into:

e Batch Process utility dialog

e Batch Convert utility dialog
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Reporting — On All Elements

You can generate a report for the elements in your drawing.
This report will list the properties specified in your tag template.
The elements in the drawing do not need to be tagged.
However, a Tag Set must be defined in the drawing (this is easy)

w View 1 - Isometric, Reporting On All Existing Elements
Zraw- Al HEHR Moo FurE
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Reporting — On All Elements
You can generate a report for the elements in your drawing.

Creating a Tag Set
The first step is to create a tag set:

1 Element > Tags > Define
2 On the left side, click Add and name your tag set (EX.. “Elememt”)
3 On the right side, click Add and name your first tag (EX “id™)
M Tag Sets E=EEcE ™"
[ add_ | [ Romove ] Add—_| [ Remove
[ Rename... | [ Dupicats...| Edit..
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Reporting — On All Elements

Creating a Tag Report Template
The Second step is to create a report template:

Element > Tags > Generate Templates

2 Report On > All Elements
Enter the “Report File Name” (EX “MyReport”)

# Generate Templates E@@
File | Report On | Format
Tai ) All Elements ags Report Columns
Element id Add Scolor o
Sclass =l = Slevel ‘;|
—— s |
R;f;zpi:ﬁ”ﬁme g:::;:_dpﬂs ] g*:'e'ght ]

4 Select the properties you want to report on and click “Add”.
(Ex: $color, $level, $style, $type, $weight, $x, $y, $z, $length, $area,
$volume)

5 File > Save (Save your Report Template for future use)
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Reporting — On All Elements

Creating a Report
The third step is to create the report:

Element > Tags > Generate Reports

Browse for your report template (tmp file created in the previous slide)

Where is my report??
a. Go to Workspace > Configuration > Tags >Tag Reports
b. Select the path and press [CTRL]+[C]

4 Start Excel to open generated .rpt file.

5 File > Open
Paste the path you copied before
Select the .rpt file
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Creating a Report
The fourth step is to open the report:

1 Select Delimited

Text Import Wizard - Step 1 of 3

The Text Wizard has determined that your data is Delimited.

If this is correct, choosgghlext, or choose the data type that best describes your data.

Original data
ile type that best describes your data:
i - Characters such as commas or tabs separate each field.

ixed width - Fields are aligned in columns with spaces between each field.

Start import at row: |1 2 File origin: 437 : OEM United States Izl

Preview of file C:\Users\mcepeda\AppData\Local\Temp\Bentley\MicroStation\8.11\0_Dof88ni...\mytemplate.rpt.

,"Level 1",0,3,0,-4780,1604,0,1.000000,,,
b,"Level 1v,0,6,0,-1080,-4492,0,,8.000000,4.000000,

5, "Level 17",0,19,0,7166,-4492,0,,0.000000,24.000000,8.000000
[af3, "Level 17,0,6,0,7166,-4492,0, ,8.000000, 4.000000,

5, "Level 17,0,6,0,7166,-4492,6096,,8.000000, 4.000000,
B."Level 17.0.3.0.7166.1604.0.2.000000. ..

Click Next

Check the “comma” checkbox
Click Finish.

Add a row labeling each column

G|~ IWIN
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Reporting — On All Elements

Creating a Report

My All Element Report
Line

Colorl Levell Style Typel Weight] X Y Z Length| Perimeter Area] Volume
1| Level 1 0 3 (line) 0 -4780 1604 0 1
2| Level 1 0| 6 (shape) 0 -1080 -4492 0 8 4
3 Level 1 0 19 (cube) 0 7166 -4492 0 0 24 8
3l Level 1 0| 6 (shape) 0 7166 -4492 0 8
3| Level 1 0] 6 (shape) 0 7166 -4492 6096 8
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